جوالات و تكنولوجيا

برنامج التدوين “وورد برس” يتوقف عن دعم فلاش بلاير

أشار الخبراء إلى إغلاق ثغرة أمنية في برنامج التدوين “وورد برس” مرتبطة بتقنية الويب فلاش بلاير، ولذلك يتعين على المستخدم تحديث برنامج إدارة المحتوى الإلكتروني مفتوح المصدر إلى الإصدار 4.9.3، والذي لم يعد يدعم برنامج فلاش بلاير. وعادة ما يتم تحديث برنامج WordPress تلقائياً في كثير من الأحيان، أو يمكن تنزيل الإصدار الجديد عن طريق قائمة الإعدادات الموجودة في لوحة التحكم بالبرنامج.

المصدر: 24.ae

الزوار أعجبهم أيضاً:

مواضيع قد تهُمك: